Инструкции, гайды, советы по Minecraft






Dramatic Skys – невероятно красивое небо [1.19.1] [1.18.2] [1.17.1] [1.16.5] [1.8.9] [1.7.10]

Dramatic Skys – невероятно красивое небо [1.19.1] [1.18.2] [1.17.1] [1.16.5] [1.8.9] [1.7.10]




Dramatic Skys – чудесный ресурспак, который сделает ваш Майнкрафт чуть более реалистичным. Ваше небо преобразится просто до неузнаваемости – теперь оно станет намного красивее и реалистичнее, чем просто синий фон с полупрозрачными прямоугольниками в виде облаков. Совсем небольшой ресурспак, а изменений масса и плюс к реалистичности. Хотите увидеть, как он выглядит? Что же, тогда приглашаю Вас в полную!





Полная новость

  • Просмотров: 194 369
  • Комментариев: 14

Default-Style Fall Pack - текстурпак осени [1.19] [1.18.2] [1.17.1] [1.16.5] [16x]

Default-Style Fall Pack - текстурпак осени [1.19] [1.18.2] [1.17.1] [1.16.5] [16x]

Default-Style Fall Pack - дефолтный ресурспак в осеннем стиле


Данный ресурспак превратит мир в майнкрафте в осенний. Теперь всё будет бледным, тусклым, жёлто-оранжевым, прямо настоящую осень перенесли из реального мир в мир игры. По земле теперь можно найти опавшую листву, даже некоторые предметы приобрели оранжево-жёлтый оттенок для полноты картины. Самое то, если Вам хочется осени в игре default3 .
  • Просмотров: 14 959
  • Комментариев: 3

Низкий FPS на среднем или игровом ноутбуке, ограничитель ФПС

Низкий FPS на среднем или игровом ноутбуке, ограничитель ФПС

Сегодня я столкнулся с крайне низким FPS на неплохом игровом ноутбуке, у пользователя было 40 FPS при игре на 1.16.5 + Optifine и 60 FPS при игре просто на 1.16.5. Я постарался разобраться и решил проблему, возможно эта статья поможет вам поднять производительность Майнкрафта на вашем игровом ноутбуке.
  • Просмотров: 3 474
  • Комментариев: 5

Ошибка Could not find required mod: requires {fabric @ [*]}

Ошибка Could not find required mod: requires {fabric @ </li><!--dle_li--><li>}

В этой статье я расскажу как решить ошибку Could not find required mod: requires {fabric @
  • } при запуске игры с модами Fabric, почему она возникает и что означает.
    • Просмотров: 3 489
    • Комментариев: 4

    Добавление оружия из других модов в Epic Fight, инструкция гайд

    Добавление оружия из других модов в Epic Fight, инструкция гайд

    Данный гайд расскажет как добавить свое оружие для использования вместе с модом Epic Fight Mod, добавив оружие вы сможете видеть анимации производить атаки этого мода при помощи оружия из любых модов. За наводку на данный гайд и помощь при создании говорим - nicastast.
    • Просмотров: 16 740
    • Комментариев: 11

    Ошибка Could not find required mod: requires {fabricloader @ [>=0.11.6]}

    Ошибка Could not find required mod: requires {fabricloader @ [>=0.11.6]}

    В этом гайде я расскажу что за ошибка Could not find required mod: requires {fabricloader @ [>= версия]} при запуске игры с Fabric, что её вызывает и как её исправить.
    • Просмотров: 2 773
    • Комментариев: 1

    Создание и запуск Minecraft сервера с модами на Fabric

    Создание и запуск Minecraft сервера с модами на Fabric

    Это подробный гайд, инструкция по созданию и запуску Minecraft сервера с модами для Fabric который можно запустить из под Windows (и Linux). В статье я шаг за шагом покажу как создать сервер, базовые настройки, дам советы относительно установки модов.
    • Просмотров: 10 602
    • Комментариев: 7

    Ошибка GLFW error 65543 - как решить?

    Ошибка GLFW error 65543 - как решить?

    Ошибка GLFW 65543 из-за которой вы не можете запустить игру решается достаточно легко. Обычно эта ошибка бывает на старых моделях видеокарт или из-за старого видеодрайвера. Так что-же делать? Давайте разберемся!

    Начиная с 1.17 игра начинает требовать с видеокарты OpenGL 3.1+. Однако ошибка может быть и на версиях старее. Если у тебя данная проблема, то заходи сюда. Здесь тебе обязательно помогут!
    • Просмотров: 59 429
    • Комментариев: 9

    Java 16 - что это и где его взять? Не запускается Minecraft 1.17+ [Гайд]

    Java 16 - что это и где его взять? Не запускается Minecraft 1.17+ [Гайд]

    Недавно майнкрафт обновился до майнкрафт 1.17, многие пользователи пиратских лаунчеров столкнулись с тем, что данная версия игры не запускается, ведь она требует Java 16 версии и игра просто не запускается. Некоторые лаунчеры уже умеют автоматически исправлять эту проблему (TL Legacy например), другие научатся в ближайшее время, а пока в этой новости Вы узнаете где взять эту джаву и решить ошибку запуска.
    • Просмотров: 153 991
    • Комментариев: 76

    Как сделать свою анимацию для мода Emotecraft [Гайд]

    Как сделать свою анимацию для мода Emotecraft [Гайд]

    В данном гайде я расскажу как сделать свою анимацию для мода Emotecraft, это пригодится для авторов сборок или серверов, да и просто ради развлечения.
    • Просмотров: 14 560
    • Комментариев: 9

    Последние сообщения с форума

    Название темы Автор Статистика Последнее сообщение
    Видео/Стримы канал Ritterydam

    Тема в разделе: Флудильня

    ritterydam

    Просмотров: 27500

    Ответов: 177

    Автор: Chaker1

    Сегодня, 01:08

    Стих

    Тема в разделе: Искусство

    Demonas

    Просмотров: 972

    Ответов: 7

    Автор: JonnyB

    Вчера, 22:32

    [Проект] AlphaCraft - Ностальгический проект по серверам Майнкрафт

    Тема в разделе: Частные, домашние, Hamachi сервера

    MonyaPlay

    Просмотров: 60

    Ответов: 0

    Автор: MonyaPlay

    Вчера, 19:50

    Aphmau + ALL FRIENDS = ??? In Minecraft!

    Тема в разделе: Фильмы

    stehwrh

    Просмотров: 273

    Ответов: 3

    Автор: kirill0pan

    Вчера, 18:32

    Краш

    Тема в разделе: Ваши вопросы по Minecraft

    HeZxc

    Просмотров: 71

    Ответов: 0

    Автор: HeZxc

    Вчера, 18:30