Fabric API - фабрик АПИ [1.19.3] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

Fabric API - фабрик АПИ [1.19.3] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

Мод Fabric API - это технический мод библиотека необходимая для работы некоторых модов созданных для загрузчика fabric, мод сам по себе ничего не добавляет, но без данного мода игра не запустится.

Моды требующие Fabric API:
Большинство модов для Fabric


Как установить мод:

  1. Установи fabric
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft\mods
  4. В лаунчере запускай версию игры с фабриком.
Подробная инструкция по установке


Скачать мод Fabric (API):

Архив файлов

1.14: fabric-0.2.7build.127.jar [247,3 Kb]

1.14.1: fabric-api-0.3.0build.157a.jar [228,74 Kb]

1.14.2: fabric-api-0.3.0build.185.jar [397,02 Kb]

1.14.3: fabric-api-0.3.0build.198.jar [421,69 Kb]

1.14.4: fabric-api-0.28.51.14.jar [625,66 Kb]
1.15\1.15.1: fabric-0.4.27build.286-1.15.jar [497,12 Kb]

1.15.2: fabric-api-0.28.51.15.jar [670,08 Kb]



1.16.4: fabric-api-0.29.31.16.jar [851,14 Kb]

1.16.5: fabric-api-0.42.01.16.jar [1,04 Mb]
1.17.1: fabric-api-0.46.11.17.jar [1,15 Mb]
1.18: fabric-api-0.44.01.18.jar [1,09 Mb]

1.18.1: fabric-api-0.46.61.18.jar [1,12 Mb]

1.18.2: fabric-api-0.67.11.18.2.jar [1,39 Mb]
1.19: fabric-api-0.58.01.19.jar [1,43 Mb]

1.19.1: fabric-api-0.58.51.19.1.jar [1,43 Mb]

1.19.2: fabric-api-0.73.21.19.2.jar [1,79 Mb]
1.19.3: fabric-api-0.73.21.19.3.jar [1,81 Mb]


Голосуй за новость:
(+5.273,87-1.40)
  • Просмотров: 962 640
  • Комментариев: 13
Категория: Моды Майнкрафт / Fabric
Рекомендуемое для Вас:

  1. Просто хорошие люди
    Зарегистрирован: 9.05.2017
    Репутация
    (+50.443,8-6.6)
    Nero_228 | Пользователь offline | (12 мая 2019 22:27) | Комментариев: 656 | Новостей: 9 |
    • 0

    этот мод ещё нужен для realistic cobweb mod


    1. Просто хорошие люди
      Зарегистрирован: 9.05.2017
      Репутация
      (+50.443,8-6.6)
      Nero_228 | Пользователь offline | (3 ноября 2020 05:10) | Комментариев: 656 | Новостей: 9 |
      • 0

      Почти любой fabric мод требует fabric api. Возможно, когда-то fabric api будет встроен в загрузчик


      1. Посетители
        Зарегистрирован: 26.04.2021
        Репутация
        (+2.82,7-0.1)
        Паучокк | Пользователь offline | (9 июня 2021 17:53) | Комментариев: 152 | Новостей: 1 |
        • 0

        Да


  2. Посетители
    Зарегистрирован: 21.10.2019
    Репутация
    (0.000.0)
    Fregalmaster | Пользователь offline | (21 ноября 2019 18:48) | Комментариев: 23 | Новостей: 0 |
    • 0

    [b][/b]и для aristois 1.14,4


  3. Посетители
    Зарегистрирован: 30.01.2020
    Репутация
    (+2.020.0)
    Владимир Росновский | Пользователь offline | (21 марта 2020 19:06) | Комментариев: 40 | Новостей: 0 |
    • 0

    [b]что с этим api? с ним майн крашится! https://otvet.mail.ru/question/219064429?authid=k81sxhm0.1l&dwhsplit=s6763.a1s&
    from=login&login=1


  4. Посетители
    Зарегистрирован: 30.01.2020
    Репутация
    (+2.020.0)
    Владимир Росновский | Пользователь offline | (22 марта 2020 07:25) | Комментариев: 40 | Новостей: 0 |
    • 0

    У МЕНЯ ТАКАЯ ОШИБКА ПРИ ЗАПУСКЕ С ЭТИМ API КОТОРЫЙ НАХОДИТСЯ в mods
    The game crashed whilst initializing game
    Error:
    opg.spongepowered.asm.mixim.transformer.throwables.MixinTransformerError:
    An unexpected critical error was encountered


  5. Посетители
    Зарегистрирован: 3.05.2012
    Репутация
    (0.000.0)
    _Legion_ | Пользователь offline | (12 мая 2020 15:14) | Комментариев: 1 | Новостей: 0 |
    • +1

    не работает с лаунчером. С фабриком запускается, при установке АПИ в лаунчере полоса доходит до конца и ничего не происходит


  6. Посетители
    Зарегистрирован: 19.05.2020
    Репутация
    (+0.20,20.0)
    Mr_SuperPlayer_YT | Пользователь offline | (13 января 2021 17:22) | Комментариев: 31 | Новостей: 0 |
    • +1

    почему с новым Fabric API майн не запускается?


  7. Посетители
    Зарегистрирован: 18.08.2020
    Репутация
    (+3.43,40.0)
    A1KASH2020 | Пользователь offline | (7 июля 2021 15:46) | Комментариев: 15 | Новостей: 0 |
    • 0

    Я ОЧЕНЬ ТУПОЙ ПОЭТОМУ ОБЪЯСНИТЕ:
    "А БУДУТ ЛИ РАБОТАТЬ МОДЫ С 1.17 ФАБРИК НА 1.17.1 ФАБРИК???"


    1. Посетители
      Зарегистрирован: 6.02.2021
      Репутация
      (0.000.0)
      Xto я такой | Пользователь offline | (8 июля 2021 08:34) | Комментариев: 11 | Новостей: 0 |
      • 0

      Нет, или не все


    2. Посетители
      Зарегистрирован: 6.12.2021
      Репутация
      (+0.50,50.0)
      und | Пользователь offline | (10 декабря 2021 21:34) | Комментариев: 3 | Новостей: 0 |
      • 0

      Очень многое зависит от самого мода: автор сам решает, работать моду под ОДНУ какую-то версию игры, либо работать в ПОДМНОЖЕСТВЕ версий (например 1.17 и 1.17.1 - подмножества 1.17.x).
      Если говорить с технической точки зрения, внешние ниточки, за которые тянут моды, не меняются от последней цифры в версии, да и от предпоследней тоже, тот же InfiniteMusic работает и там и тут...


  8. Посетители
    Зарегистрирован: 6.07.2021
    Репутация
    (+0.80,80.0)
    Starlin | Пользователь offline | (24 декабря 2021 22:31) | Комментариев: 5 | Новостей: 0 |
    • 0

    В описании данного дополнения к Фабрику, который является чуть-ли и не обязательной модификацией для игры на основе Фабрики, пишется, что без него сама игра не будет запускаться. Однако, что с ним, что без, игра всё равно не запускается. Назревает вопрос: почему?

    Никогда до конца не загружается линия загрузки. Это ещё ладно, можно сослать на быстроту. Но вместо запуска игры выдаётся лишь окно Фабрика с ошибкой, где пишутся названия всех модификаций(и, возможно, чего-то ещё, у меня часть была непрогруженной).

    Надеюсь, данную проблему исправят, поскольку играть так на основе Фабрики действительно не представляется возможным, если учитывать тот факт, что данная модификация является необходимым для того же загрузчика самого Фабрика.


  9. Посетители
    Зарегистрирован: 14.05.2022
    Репутация
    (+6.46,40.0)
    foxcan | Пользователь offline | (10 августа 2022 15:02) | Комментариев: 102 | Новостей: 0 |
    • 0

    5 мем давно искал rainbow-face

Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы Автор Статистика Последнее сообщение
Маинкрафт не могу ходить

Тема в разделе: Ваши вопросы по Minecraft

Dodg

Просмотров: 31

Ответов: 0

Автор: Dodg

Сегодня, 21:18

Вылетает огромная сборка майнкрафт 1.12.2, прошу помогите(

Тема в разделе: Ваши вопросы по Minecraft

kiryaxd

Просмотров: 52

Ответов: 1

Автор: D_Diktor

Сегодня, 19:27

Видео/Стримы канал Ritterydam

Тема в разделе: Флудильня

ritterydam

Просмотров: 54605

Ответов: 265

Автор: ritterydam

Сегодня, 18:45

MineClassic

Тема в разделе: Частные, домашние, Hamachi сервера

Ключ От Донат Кейса

Просмотров: 649

Ответов: 0

Автор: Ключ От Донат Кейса

Сегодня, 18:16

Сервер майнкрафт по тематике Dayz

Тема в разделе: Проекты

saha31

Просмотров: 307

Ответов: 1

Автор: cat1967

Сегодня, 14:09