(0.0000.00)

ObsidianUI [1.21] [1.20.6] [1.19.4] [1.18.2] [1.16.5]

Автор: south_park
Категория: Моды Майнкрафт
ObsidianUI [1.21] [1.20.6] [1.19.4] [1.18.2] [1.16.5]

Мод ObsidianUI - это техническая библиотека которая используется авторами модов для упрощения и ускорения создания GUI в своих модах, например окна настроек мода или что то подобное. Сам по себе мод ничего в игре не меняет, его нужно устанавливать только по требованию другого мода.

Загружено по требованию: RyoamicLights

Как установить мод:

  1. Установи нужный загрузчик, он указан для каждого файла, например: Forge, NeoForge или Fabric.
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с нужным загрузчиком.
Подробная инструкция по установке

Скачать мод ObsidianUI:

Все
Популярные
Для Forge
Для Neoforge
Для Fabric

1.21


Neoforgeobsidianui-neo_forge-0.2.7mc1.21.jar [206,66 Kb]

требуется установить Architectury API


Fabricobsidianui-fabric-0.2.7mc1.21.jar [204,75 Kb]

требуется установить Fabric API и Architectury API




1.20.6


Neoforgeobsidianui-neo_forge-0.2.6mc1.20.6.jar [207,99 Kb]

требуется установить Architectury API


Fabricobsidianui-fabric-0.2.6mc1.20.6.jar [206,24 Kb]

требуется установить Fabric API и Architectury API




1.20.4


Neoforgeobsidianui-neo_forge-0.2.4mc1.20.4.jar [206,29 Kb]

требуется установить Architectury API


Fabricobsidianui-fabric-0.2.4mc1.20.4.jar [204 Kb]

требуется установить Fabric API и Architectury API




1.20.1


Forgeobsidianui-_forge-0.2.3mc1.20.1.jar [207,31 Kb]

требуется установить Architectury API


Fabricobsidianui-fabric-0.2.3mc1.20.1.jar [204,03 Kb]

требуется установить Fabric API и Architectury API




1.19.4


Forgeobsidianui-0.1.41.19.4.jar [239,88 Kb]

требуется установить Architectury API




1.19.2


Forgeobsidianui-_forge-0.2.3mc1.19.2.jar [207,61 Kb]

требуется установить Architectury API




1.18.2


Forgeobsidianui-_forge-0.2.2mc1.18.2.jar [204,79 Kb]

требуется установить Architectury API




1.16.5


Forgeobsidianui-_forge-0.2.5mc1.16.5.jar [263,51 Kb]

требуется установить Architectury API


Fabricobsidianui-fabric-0.2.5mc1.16.5.jar [259,83 Kb]

требуется установить Fabric API и Architectury API


Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы
Статистика
Последнее сообщение

Просмотров: 28936

Ответов: 269

Просмотров: 126067

Ответов: 599

Картинки в FTB Quests

Тема в разделе: Моддинг

Просмотров: 216

Ответов: 5