(0.0000.00)

Resource Pack Overrides - обязательные ресурс паки для сборок [1.20.4] [1.19.2] [1.18.2] [1.16.5]

Resource Pack Overrides - обязательные ресурс паки для сборок [1.20.4] [1.19.2] [1.18.2] [1.16.5]

Мод Resource Pack Overrides - будет очень полезен для авторов сборок, он позволяет указать обязательные для активации и работы текстур или ресурс-паки. Если вы собрали собственную сборку которая требует активации какого-то ресурс пака и не хотите полагаться на игрока который может забыть или проигнорировать требование о активации, то данный мод как раз для вас. Вы можете указать обязательные ресурс паки которые всегда будут активированы и даже могут быть скрыты от пользователя.

Мод имеет конфиг файл - \.minecraft\config\resourcepackoverrides.json, пример заполнения:
"default_packs": [
"file/my_awesome_pack.zip",
"file/my_other_awesome_pack.zip"
]

Где my_awesome_pack.zip является паком который находится в .minecraft/resourcepacks.
Мод так же имеет больше функций и возможностей, он имеет документацию по всем возможностям которую можно прочитать тут.


Как установить мод:

  1. Установи нужный загрузчик, он указан для каждого файла, например: Forge, NeoForge или Fabric.
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с нужным загрузчиком.
Подробная инструкция по установке


Скачать мод Resource Pack Overrides:


Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы
Статистика
Последнее сообщение
НАБОР В ПЕРСОНАЛ

Тема в разделе: Проекты

Просмотров: 1567

Ответов: 15

Просмотров: 125214

Ответов: 592