(+0.100,10.00)

Wilder Wild - улучшение природы, биомы [1.21] [1.20.6] [1.19.4]

Wilder Wild - улучшение природы, биомы [1.21] [1.20.6] [1.19.4]

Мод Wilder Wild - добавляет большое количество изменений в игровой мир, мод продолжает тематику дикого обновления, добавляет больше биомов, новые растения, блоки и предметы которые отлично вписываются в ванильный стиль игры.

Вероятнее всего автору стало мало нового контента которого добавили в обновлении 1.19 и он решил еще сильнее расширить его за счет мода, у него неплохо получилось, модовые биомы и предметы имеют ванильный стиль и отлично вписываются в мир игры.

Краткий список функций:
  • Добавлено около 20 новых биомов, многие из них являются разновидностями обычных, другие же являются смешением нескольких биомов, что делает удачный и реалистичный переход из одного биома в другой.

  • Добавлены новые деревья, новые растения, декоративные элементы природы.

  • Добавлен ветер, его не слышно, но облака движутся в одну сторону с частицами.

  • Добавлены декоративные блоки, в том числе природного происхождения.

  • Новые предметы, строительные материалы, предметы декора.

  • Новые музыкальные диски.

  • Несколько новых мобов - светлячки и медузы.

  • Новая структура - подземные убежища, небольшие комнаты с лутом и полезными вещами.


Как установить мод:

  1. Установи Fabric
  2. Установи Fabric API
  3. Установи все дополнительные моды если указано.
  4. Скачай мод и скопируй в .minecraft/mods
  5. В лаунчере запускай версию игры с фабриком.
Подробная инструкция по установке

Скачать мод Wilder Wild:

Все
Популярные
Для Forge
Для Neoforge
Для Fabric

1.21


FabricСкачать с сайта (53.6 Mb)

требуется установить Fabric API




1.20.6


FabricСкачать с сайта (53.6 Mb)

требуется установить Fabric API




1.20.4


FabricСкачать с сайта (53.6 Mb)

требуется установить Fabric API




1.20.1


FabricСкачать с сайта (53.6 Mb)

требуется установить Fabric API




1.19.4


FabricСкачать с сайта (48.6 Mb)

требуется установить Fabric API




1.19.3


Fabricdisk.yandex.ru

требуется установить Fabric API




1.19.2


Fabricdisk.yandex.ru

требуется установить Fabric API


Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.