(+0.600,60.00)

Visual Overhaul - улучшенные ванильные блоки [1.21] [1.20.4] [1.19.4] [1.18.2] [1.17.1] [1.16.5]

Visual Overhaul - улучшенные ванильные блоки [1.21] [1.20.4] [1.19.4] [1.18.2] [1.17.1] [1.16.5]

Visual Overhaul - улучшенные ванильные блоки


Автор мода решил улучшить некоторые ванильные блоки, которые так и просят чуть больше деталей в своих моделях - пока что изменено всего 2 блока, но в скором будущем их станет больше. Теперь стенд с зельями действительно будет содержать в себе настоящие зелья, а музыкальный блок будет крутить пластинку, которые Вы поставите (причём именно ту, которую поставите). Выглядит прикольно.

Как установить мод:

  1. Установи нужный загрузчик, он указан для каждого файла, например: Forge, NeoForge или Fabric.
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с нужным загрузчиком.
Подробная инструкция по установке

Скачать мод Visual Overhaul:

Все
Популярные
Для Forge
Для Neoforge
Для Fabric

1.21


Neoforgevisualoverhaul-neo_forge-5.2.1.jar [184,84 Kb]

требуется установить MidnightLib


Fabricvisualoverhaul-fabric-5.2.1.jar [215,83 Kb]

требуется установить Fabric API и MidnightLib




1.20.4


Neoforgevisualoverhaul-neoforge-5.1.0.jar [175 Kb]

требуется установить MidnightLib


Fabricvisualoverhaul-fabric-5.1.0.jar [205,6 Kb]

требуется установить Fabric API и MidnightLib




1.20.1


Forgevisualoverhaul-forge-5.0.1.jar [181,18 Kb]

требуется установить MidnightLib и Architectury API


Fabricvisualoverhaul-fabric-5.0.1.jar [212,81 Kb]

требуется установить Fabric API и MidnightLib




1.19.4


Forgevisualoverhaul-forge-5.0.0.jar [181,26 Kb]

требуется установить MidnightLib и Architectury API


Fabricvisualoverhaul-fabric-5.0.0.jar [212,53 Kb]

требуется установить Fabric API и MidnightLib




1.19.2


Fabricvisualoverhaul-4.1.1.jar [192,91 Kb]

требуется установить Fabric API




1.18.2


Fabricvisualoverhaul-4.1.0.jar [187,8 Kb]

требуется установить Fabric API




1.17.1


Fabricvisualoverhaul-3.3.0.jar [168,54 Kb]

требуется установить Fabric API




1.16.5


Fabricvisualoverhaul-3.2.0.jar [127,79 Kb]

требуется установить Fabric API


  1. Посетители

    12 января 2021 11:42

    -2

    So cool
  2. Посетители

    4 мая 2023 17:50

    0

    Очень хороший мод!
Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы
Статистика
Последнее сообщение

Просмотров: 21868

Ответов: 46

Просмотров: 16698

Ответов: 39

Просмотров: 121737

Ответов: 572