(+0.350,05-0.30)

Ward Blocks - блоки с эффектами [1.21] [1.20.6] [1.19.2] [1.18.2] [1.17.1] [1.16.5]

Автор: testzbs
Ward Blocks - блоки с эффектами [1.21] [1.20.6] [1.19.2] [1.18.2] [1.17.1] [1.16.5]

Ward Blocks - блоки с эффектами


Мод добавит в майнкрафт блоки, которые будут в определенным радиусе давать игроку годные эффекты, либо же выполнять какие-либо действия, облегчая тем самым жизнь самому игроку. Всего таких блоков шесть штук, скрафтить их нельзя, можно найти лишь в подземельях или других структурах. Один блоки, к примеру, восстанавливает игроку здоровье, а другой убивает всех мобов в округе.

Сверху можно увидеть картинку с шестью блоками, вот их описание слева направо:
  • Growth - увеличивает скорость роста растений в округе
  • Health - добавляет игроку здоровья и утоляет голод
  • Defense - наносит всех мобами в округе немного урона
  • Exp - убивает всех монстров в округе и сохраняет в себе опыт с них
  • Attack - убивает за один раз всех мобов в округе, но без опыта
  • Loot - убивает всех монстров и сохраняет в себе лут с них

Как установить мод:

  1. Установи Fabric
  2. Установи Fabric API
  3. Установи все дополнительные моды если указано.
  4. Скачай мод и скопируй в .minecraft/mods
  5. В лаунчере запускай версию игры с фабриком.
Подробная инструкция по установке

Скачать мод Ward Blocks:

Все
Популярные
Для Forge
Для Neoforge
Для Fabric

1.21:


Fabricwardblocks-fabric-1.21-1.6.6.jar [136,54 Kb]

требуется установить Fabric API и Cloth Config API




1.20.6:


Fabricwardblocks-fabric-1.20.6-1.5.26.jar [62,66 Kb]

требуется установить Fabric API и Cloth Config API




1.20.4:


Fabricwardblocks-fabric-1.20.4-1.5.8.jar [61,71 Kb]

требуется установить Fabric API и Cloth Config API




1.20.1:


Fabricwardblocks-fabric-1.20.1-1.5.4.jar [64,6 Kb]

требуется установить Fabric API и Cloth Config API




1.19.2:


Fabricwardblocks-fabric-1.19.2-1.3.18.jar [64,15 Kb]

требуется установить Fabric API и Cloth Config API




1.18.2:


Fabricwardblocks-fabric-1.18.2-1.2.29.jar [61,41 Kb]

требуется установить Fabric API и Cloth Config API




1.17.1:


Fabricwardblocks-fabric-1.17.1-1.1.9.jar [430,96 Kb]

требуется установить Fabric API и Cloth Config API




1.16.5:


Fabricwardblocks-fabric_1.16.5-1.0.21.jar [603,91 Kb]

требуется установить Fabric API и Cloth Config API


  1. Посетители

    22 мая 2020 09:07

    0

    Придётся заменять на более ванильные текстуры
  2. Олдфаги

    1 июня 2024 16:13

    -1

    А где ссылки на скачивание этой модификации?
    Очередная отличная новость.

    Лучше-бы я её сделал!
    1. Goldфаги

      6 июня 2024 21:03

      0

      так вот же они
Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы
Статистика
Последнее сообщение

Просмотров: 124897

Ответов: 590

НАБОР В ПЕРСОНАЛ

Тема в разделе: Проекты

Просмотров: 1309

Ответов: 12