(+3.082,43-0.65)

True Darkness - настоящая темнота ночью [1.21] [1.20.6] [1.19.3] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

True Darkness - настоящая темнота ночью [1.21] [1.20.6] [1.19.3] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

Мод True Darkness - настоящая темнота ночью


Мод добавит в майнкрафт тёмные ночи. Они теперь будут настолько тёмными, что буквально ничего не будет видно. Хотя если будет светить луна (хотя бы немного), то какие-никакие черты мира виднеться будут, но если её не будет, то будет совсем темно. Отличный реалистичный мод для любителей чего-нибудь необычного, теперь придётся всегда и везде освещать себе дорогу ночью.


Без мода
True Darkness - настоящая темнота ночью [1.21] [1.20.6] [1.19.3] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

И с модом
True Darkness - настоящая темнота ночью [1.21] [1.20.6] [1.19.3] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

Как установить мод:

  1. Установи Forge или Fabric
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с форджем или фабриком.
Подробная инструкция по установке

Скачать мод True Darkness:

Все
Популярные
Для Forge
Для Neoforge
Для Fabric

1.21


Fabrictruedarkessrefabricated-1.0.5mc1.21.jar [133,4 Kb]

требуется установить Fabric API и Cloth Config API




1.20.6


Fabrictruedarknessfork-1.0.3-1.20.5.jar [177,89 Kb]

требуется установить Fabric API и Cloth Config API




1.20.4

1.20.1


Fabrictruedarknessfork-1.0.2-1.20.x.jar [1,14 Mb]

требуется установить Fabric API и Cloth Config API




1.19.3



Fabricdarkness-fabric-mc119-2.0.103.jar [27,02 Kb]

требуется установить Fabric API




1.19.2



Fabricdarkness-fabric-mc119-2.0.101.jar [26,95 Kb]

требуется установить Fabric API




1.18.2



Fabricdarkness-fabric-mc118-2.0.91.jar [26,12 Kb]

требуется установить Fabric API




1.17.1



Fabricdarkness-fabric-mc117-2.0.87.jar [26,12 Kb]

требуется установить Fabric API




1.16.5



Fabricdarkness-mc116-1.6.58.jar [28,81 Kb]

требуется установить Fabric API




1.15.2


Fabricdarkness-mc115-1.3.25.jar [18,86 Kb]

требуется установить Fabric API




1.14.4


Fabricdarkness-1.1.81.14.4.jar [18,41 Kb]

требуется установить Fabric API




  1. Просто хорошие люди

    30 августа 2019 11:53

    +9

    Сколько же годноты погубил этот фабрик. 3a_4to
    1. Просто хорошие люди

      27 июня 2022 06:57

      +3

      Три года спустя я уже давно сижу на Fabric и ругаюсь, когда вижу годный модецкий только на Forge.
      Переобувочка, получаеца. xD
  2. Просто хорошие люди

    31 августа 2019 15:30

    +1

    Жаль что не на фордж
  3. Посетители

    2 ноября 2019 21:05

    +1

    Разработчикам Проще на Fabric
  4. Посетители

    31 марта 2020 20:35

    0

    Если выйдет на фордж крикните меня)
    1. Просто хорошие люди

      8 мая 2024 23:16

      0

      *Крикнул*
  5. Посетители

    11 октября 2020 10:19

    +2

    И опять на фабрик, запарили уже блин flip
  6. Просто хорошие люди

    15 декабря 2021 21:06

    0

    Мод обновился под 1.18.1, было бы неплохо добавить ссылку на новую версию
  7. Посетители

    2 июня 2022 15:29

    +1

    Что бы мод заработал на 1.18.2 нужно открыть jar в архиваторе (7zip например) найти файл: META-INF/Mods.toml
    и изменить versionRange="[1.18.1]" на versionRange="[1.18.2]"
  8. Посетители

    14 июня 2024 15:45

    0

    мод полная хрень. у меня появляются постоянно баги с полной темнотой днем и еще стало спавниться очень много криперов
Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы
Статистика
Последнее сообщение

Просмотров: 124898

Ответов: 590

НАБОР В ПЕРСОНАЛ

Тема в разделе: Проекты

Просмотров: 1310

Ответов: 12