(+4.974,27-0.70)

OptiFabric - оптифайн и фабрик, оптифабрик [1.20.6] [1.19.4] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

OptiFabric - оптифайн и фабрик, оптифабрик [1.20.6] [1.19.4] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

Мод OptiFabric - совместная работа оптифайн и фабрик модов.
Мод добавляет возможность использовать оптифайн и фабрик вместе, это позволит играть с модами и шейдерами, либо текстурами требующими оптифайна.
На данный момент в фабрике и оптифайне нет поддержки друг друга "из коробки", потому пока для этого используется данный мод.


OptiFabric - оптифайн и фабрик, оптифабрик [1.20.6] [1.19.4] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

Как установить мод:

  1. Установи Fabric
  2. Установи Fabric API
  3. Установи все дополнительные моды если указано.
  4. Скачай jar версию Optifine и скопируй в .minecraft/mods
  5. В лаунчере запускай версию игры с фабриком.
Подробная инструкция по установке

Скачать мод OptiFabric:

Все
Популярные
Для Forge
Для Neoforge
Для Fabric

1.20.6


Fabricoptifabric-1.14.4-optikai.jar [599,64 Kb]

требуется установить Fabric API, неофициальная версия




1.20.4

1.20.1


Fabricoptifabric-1.14.3.jar [598,42 Kb]

требуется установить Fabric API




1.19.4


Fabricoptifabric-1.14.3.jar [598,42 Kb]

требуется установить Fabric API




1.16.5


Fabricoptifabric-1.13.16.jar [451,87 Kb]

требуется установить Fabric API




1.15.2


Fabricoptifabric-v1.0.1.jar [313,67 Kb]

требуется установить Fabric API




1.14.4


Fabricoptifabric-0.7.3.jar [169,18 Kb]

требуется установить Fabric API


  1. Посетители

    27 мая 2019 22:24

    +5

    О боже! Наконец-то! Спасибо! Замучилась уже с не встающими текстурами неба, да и без шейдеров кисловато, а отдельно оптифайн не катит, потому что без модов скучно до тошноты
    rainbow-face
  2. Администраторы

    31 мая 2019 18:39

    +2

    1234
  3. Посетители

    2 июня 2019 12:27

    -2

    Чёт я не понял. Вроде нажимаю, закидываю..кароче не получается. Может поподробнее опишите шаги?
    1. Посетители

      14 июля 2024 10:36

      0

      Правет! Скачай оптифайн нужной версии и оптифабрик с фабрик апи выбери версию с fabric 0.1.4.25
  4. Посетители

    15 июня 2019 00:58

    0

    Работает класс
  5. Посетители

    17 февраля 2020 01:30

    0

    Ура наконец то 1 15 2
  6. Посетители

    29 июня 2020 13:32

    -7

    Майн просто крашится. Если кто то может помочь помогите. Forge последний, 1.15.2
    1. Посетители

      16 июля 2020 23:31

      +5

      Причем тут Forge Если это для Fabric!
      1. Посетители

        21 июля 2020 16:58

        +1

        При том что я тупой и не заметил разницы между форджем и фабриком
  7. Посетители

    22 августа 2020 14:01

    +2

    обновите мод на 1.16.2
  8. Посетители

    27 января 2021 14:29

    -1

    крашит 1,16,5 на 1,16,4 выдает ошибку мол это для 1,16,5 это как?
  9. Посетители

    16 марта 2021 13:09

    -2

    Привет подскажите что делать.Я установил мод sodium-fabric-mc1.16.3-0.1.0 , а перед етим модом установил optifabric-1.9.6 и потом когда запускаю Майн вылетает ошибка что Sodium конфликтует с модом OptiFabric. Подскажите кто-нибудь, что делать?
    1. Модератор

      21 марта 2021 01:22

      +1

      Удалить что-то одно из этих двух, они несовместимы друг с другом
    2. Новички

      30 октября 2021 16:47

      0

      Содиум изначально придумывался как замена оптифайну(и конфликтовал с ней) и поэтому оптифабрик конфликтует с содиум
  10. Посетители

    12 мая 2021 14:26

    0

    Лучший мод!!! surprised-omg
  11. Посетители

    23 июля 2021 15:09

    0

    Вылетает на 1.16.5.
  12. Посетители

    29 июля 2021 07:41

    0

    как на серв поставить?
    1. Новички

      12 ноября 2021 13:33

      0

      Данная модификация устанавливается на клиент игры. Для установки на "сервер", вам придётся создать свой лаунчер.
  13. Посетители

    5 сентября 2021 10:00

    0

    баг с картографером: майн кикает при перехождение на новый левел

    Переустановил всё ок
  14. Новички

    12 ноября 2021 13:33

    +1

    Господа, решение проблемы с запуском игры и сторонних ошибок! Для того, чтобы optifabric работал коректно, вам требуется установить OptiFine_1.17.1_HD_U_G9 (Именно эту версию). После чего закинуть её в папку mods, а так же optifabric-1.11.20 закинуть в mods (Это для версии 1.17.1). И всё, никаких ошибок и проблем не возникнет!
    1. Новички

      16 ноября 2021 05:45

      0

      Возникает. Причём, хз как фиксить
    2. Новички

      20 ноября 2021 22:33

      0

      А что делать если у мкня

      Что делать если во время входа у меня ток черный экран? Версия майна: 1.16.5 Установлен фабрик апи и оптифайн для версии 1.16.5
  15. Посетители

    10 февраля 2022 14:01

    0

    Почему мод несовместим с модом Immersive Portals OhGod
  16. Посетители

    2 сентября 2022 10:58

    0

    Полезная штука
  17. Новички

    26 января 2023 14:05

    0

    Жалко нету на 1.19.3, хотя здесь написано 1.19.x
  18. Посетители

    8 июня 2023 20:13

    0

    Пожалуйста, добавьте на 1.20 он вчера вышел default

    Выглядит обидно, что нет на 1.20 challenge-failed
    1. Посетители

      17 июня 2023 11:26

      0

      Согл,сколько можно ждать
  19. Посетители

    9 ноября 2023 11:24

    0

    Косячный какой-то мод,после его установки - весь текст превращается в кракозябру(
    1. Просто хорошие люди

      9 ноября 2023 13:04

      +1

      А ты что думал, когда хотел взять мод, созданный под другой загрузчик?
  20. Посетители

    23 ноября 2023 14:46

    0

    Цитата: cat1967
    А ты что думал, когда хотел взять мод, созданный под другой загрузчик?

    дык запускаю-то я его правильно,косяк только в самом моде(
  21. Посетители

    17 января 2024 16:29

    0

    Круто, Спасибо, я такое искал целый год
  22. Новички

    8 мая 2024 16:28

    0

    А когда выйдет оптифайбрик на 1.20.6?
    1. Администраторы

      9 мая 2024 22:43

      +1

      оптифайна для 1.20.6 все еще нет, когда появится, тогда уж можно мониторить оптифабрик
      1. Посетители

        7 июня 2024 15:00

        0

        Уже давным давно существует оптифайн для 1.20.6
        Оптифабрик до сих пор нет.
        Следовательно половина модов работать не будет.
        Что то с каждым разом все хуже и хуже становится с выпусками. Такими темпами все придет к концу.

        Не по теме задам вопрос, не в курсе, что произошло с библиотеками архитектором api и пандалиб?
        любой мод использующий выше упомянутые библиотеки крашит игру с ошибкой именно на них.
        Все версии естественно были последними для 1.20.6
        С любого источника не возьми ничего не будет работать.
        1. Администраторы

          7 июня 2024 15:03

          0

          давным давно это 1 день?
          оптикай не оптифайн если что, а версия на 1.20.6 и вообще у меня ломает все меню игры, потому не стал его выкладывать
          1. Посетители

            9 июня 2024 10:35

            0

            Ну у вас то может быть и 1 день, а у меня с 4 июня.(не помню откуда взял его)
            Но без оптифабрик не работает как вы знаете.
            Плюс половина библиотек почему то не работает, вся версия 1.20.6 какая то с косяком.

            Я вот не понимаю есть вообще смысл играть на этих новых версиях? Или просто сидеть на адекватной 1.20.4 и все на этом.
  23. Новички

    17 июня 2024 08:42

    0

    Драсте, а когда OptiFabric на 1.20.6 выйдет?
  24. Новички

    18 июня 2024 10:08

    0

    Спасибо огромное, что выпустили OptiFabric на 1.20.6! megayeah
Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы
Статистика
Последнее сообщение
Ищу модадела

Тема в разделе: Моддинг

Просмотров: 453

Ответов: 3

Просмотров: 125353

Ответов: 593