Roughly Enough Items (REI) - отображение крафтов предметов [1.17] [1.16.5] [1.15.2] [1.14.4] [1.13.2]

Roughly Enough Items (REI) - отображение крафтов предметов [1.17] [1.16.5] [1.15.2] [1.14.4] [1.13.2]

Мод Roughly Enough Items - отображение крафтов предметов


Мод сделан по типу JustEnoughItems и NotEnoughItems, он позволит в любой момент открыть меню и посмотреть крафт любого предмета, теперь не нужно будет рыскать по всяким сайтам и искать нужный крафт, а найти его прямо в игре, есть поддержка 1.13.2, 1.14.4, 1.15 и более новых версий. Помимо крафтов ещё есть инструкции как сварить зелья, улучшений и других вещей, очень удобный м полезный мод.

Теперь абсолютно не нужно будет запоминать крафты предметов, ведь они всегда будут у Вас под рукой (а точнее в инвентаре) с помощью этого мода! default3


Roughly Enough Items (REI) - отображение крафтов предметов [1.17] [1.16.5] [1.15.2] [1.14.4] [1.13.2]


Как установить мод:

  1. Установи Fabric или Forge
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с форджем или фабриком.
Подробная инструкция по установке



Скачать мод Roughly Enough Items (REI):

Архив файлов

1.13.2 - roughlyenoughitems-2.10.0.jar [645,32 Kb]
для rift

1.13.2 roughlyenoughitems-2.4.0.8.jar [313,38 Kb]
для forge

1.14.4: roughlyenoughitems-3.3.0.jar [950,91 Kb]
для Fabric + установить Fabric API

1.15.2: roughlyenoughitems-3.6.21.jar [1,24 Mb]
для Fabric + установить Fabric API


1.16.4\1.16.5:



1.17: roughlyenoughitems-6.0.251-alpha-fabric.jar [1,11 Mb]
для Fabric + установить Fabric API

Реклама:




Голосуй за новость:
(+4.254,250.00)
  • Просмотров: 164 966
  • Комментариев: 8
Рекомендуемое для Вас:

  1. ТруЪ Олдфаги-с
    Зарегистрирован: 15.04.2012
    Репутация
    (+208.7190-18.7)
    Kain | Пользователь offline | (20 февраля 2019 07:34) | Комментариев: 375 | Новостей: 36 |
    • +1

    вот это мое почтение отдельное так сказать считаю что это добавит очень хорошую удобную опцию для хардкорных игроков как я ну и собсна не только я оценю эту новость на 10 отдуши
    -----------------------------------------------------------------------------
    Человек


    1. Посетители
      Зарегистрирован: 12.06.2019
      Репутация
      (+1.21,20.0)
      miromine | Пользователь offline | (8 февраля 2020 02:48) | Комментариев: 92 | Новостей: 0 |
      • 0

      Я играю с этим модом 1 14 4 fabric.
      я тоже поставил 10


  2. Посетители
    Зарегистрирован: 27.09.2019
    Репутация
    (0.000.0)
    мяхт | Пользователь offline | (27 сентября 2019 18:10) | Комментариев: 1 | Новостей: 0 |
    • 0

    Cоздатель этого мода знает чего все хотят и сделал этот мод. правда он бог бы сделать на 1.14.4 фордж а не только фабрик


    1. Посетители
      Зарегистрирован: 12.06.2019
      Репутация
      (+1.21,20.0)
      miromine | Пользователь offline | (8 февраля 2020 02:46) | Комментариев: 92 | Новостей: 0 |
      • 0

      Так есть JEI для Forge 1 14 4


  3. Посетители
    Зарегистрирован: 6.11.2018
    Репутация
    (+0.5-0,5-1.0)
    Olbneel | Пользователь offline | (7 августа 2020 22:05) | Комментариев: 11 | Новостей: 0 |
    • 0

    аска лучше


  4. Посетители
    Зарегистрирован: 15.06.2021
    Репутация
    (0.000.0)
    Крово Сток | Пользователь offline | (15 июня 2021 10:19) | Комментариев: 3 | Новостей: 0 |
    • 0

    Не работает Roughly Enough Items (REI) - отображение крафтов предметов, пишет установить Architectury API, устанавливаю игра вообще крашиться.


  5. Посетители
    Зарегистрирован: 15.06.2021
    Репутация
    (0.000.0)
    Крово Сток | Пользователь offline | (15 июня 2021 10:43) | Комментариев: 3 | Новостей: 0 |
    • 0

    Цитата: Крово Сток
    Не работает Roughly Enough Items (REI) - отображение крафтов предметов, пишет установить Architectury API, устанавливаю игра вообще крашиться.


    Нашел решение проблемы на американческом форуме, удалил оптифабрик и оптифайн, все заработало, только Architectury API устанавливал с вашего сайта, а не по ссылке в ошибке. Теперь вместо оптифабрика прийдется содиум ставить


  6. Посетители
    Зарегистрирован: 15.06.2021
    Репутация
    (0.000.0)
    Крово Сток | Пользователь offline | (15 июня 2021 10:51) | Комментариев: 3 | Новостей: 0 |
    • 0

    Цитата: Крово Сток
    Цитата: Крово Сток
    Не работает Roughly Enough Items (REI) - отображение крафтов предметов, пишет установить Architectury API, устанавливаю игра вообще крашиться.


    Нашел решение проблемы на американческом форуме, удалил оптифабрик и оптифайн, все заработало, только Architectury API устанавливал с вашего сайта, а не по ссылке в ошибке. Теперь вместо оптифабрика прийдется содиум ставить


    Млять содиума нет на 1.17

Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы Автор Статистика Последнее сообщение
Скины, текстуры и модели на заказ.

Тема в разделе: Барахолка

Капут-противогаз

Просмотров: 1788

Ответов: 25

Автор: Капут-противогаз

Вчера, 23:48

Форумный чат

Тема в разделе: Чат флудилка

3JIou_Kpunep

Просмотров: 9836971

Ответов: 183726

Автор: Капут-противогаз

Вчера, 23:38

GalominCraft | Выживание | 1.16.5 | Платный хост 24/7

Тема в разделе: Проекты

Максим Десентиев

Просмотров: 67

Ответов: 5

Автор: Капут-противогаз

Вчера, 21:07

Не могу заменить текстуру мобу

Тема в разделе: Ваши вопросы по Minecraft

feradeth

Просмотров: 98

Ответов: 7

Автор: Капут-противогаз

Вчера, 21:01

6U6B | Анархический сервер без доната, 2B2T, дорогой хостинг

Тема в разделе: Проекты

ilyshaqqqq

Просмотров: 22

Ответов: 0

Автор: ilyshaqqqq

Вчера, 20:44