(+3.103,10.00)

Colytra - броня и элитра [1.20.1] [1.19.4] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.12.2]

Colytra - броня и элитра [1.20.1] [1.19.4] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.12.2]

Мод Colytra - chestplate + elytra или же нагрудник + элитра для майнкрафта


Хотели бы совместить нагрудник с элитрой, но так нельзя в ванильном майнкрафте? Что же, с помощью этого мода Вы сможете сделать это и получить Colytra, что представляет собой соединение элитры и нагрудника. Крафтится легко - добавляем в наковальню в левый слот нагрудную броню и в правый слот элитру. При этом при ремонте они всё равно будут считаться как два разных предмета.
В итоге получаем удобное и полезное соединение предметов default3 .


Colytra - броня и элитра [1.20.1] [1.19.4] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.12.2]
Colytra - броня и элитра [1.20.1] [1.19.4] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.12.2]
Colytra - броня и элитра [1.20.1] [1.19.4] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.12.2]


Как установить мод:

  1. Установи Forge или Fabric
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с форджем или фабриком.
Подробная инструкция по установке


Скачать мод Colytra:


1.12.2 - colytra-1.12.2-1.2.0.4.jar [84,54 Kb]
1.13.2 - colytra-1.13.2-2.0-beta2.jar [56,61 Kb]
для Forge + установить caelus api

1.14.4 - colytra-1.14.4-2.1.0.jar [52,04 Kb]
для Forge + установить caelus api

1.15.2 - colytra-1.15.2-3.0.jar [44,24 Kb]
для Forge + установить caelus api


1.16.5

colytra-fabric-1.3.0-1.16.4.jar [692,68 Kb]
для Fabric + установить Fabric API и caelus api

colytra-_forge-1.16.5-5.1.1.2.jar [48,75 Kb]
для Forge + установить caelus api


1.17.1

colytra-fabric-2.0.0-1.17.jar [171,58 Kb]
для Fabric + установить Fabric API и caelus api

colytra-forge-1.17.1-5.2.0.1.jar [50,01 Kb]
для Forge + установить caelus api


1.18.2

colytra-fabric-2.1.1-1.18.1.jar [61,08 Kb]
для Fabric + установить Fabric API и caelus api

colytra-_forge-1.18.1-5.2.0.4.jar [54,53 Kb]
для Forge + установить caelus api


1.19.2

colytra-fabric-6.0.21.19.2.jar [351,13 Kb]
для Fabric + установить Fabric API и caelus api

colytra-_forge-6.0.21.19.2.jar [136,9 Kb]
для Forge + установить caelus api


1.19.4

colytra-fabric-6.1.11.19.4.jar [351,1 Kb]
для Fabric + установить Fabric API и caelus api

colytra-_forge-6.1.11.19.4.jar [136,8 Kb]
для Forge + установить caelus api


1.20.1

colytra-fabric-6.2.21.20.1.jar [395,04 Kb]
для Fabric + установить Fabric API и caelus api

colytra-_forge-6.2.21.20.1.jar [180,37 Kb]
для Forge + установить caelus api
  1. Посетители

    20 октября 2017 19:36

    +2

    5\5

    rainbow-face

    Давно думал о подомном моде. Намного упрощает дальнейшую жизнь. Для исследования края на сложном режиме самое то.
  2. Просто хорошие люди

    29 ноября 2018 14:59

    +2

    да это же БРОНИТРА
  3. Просто хорошие люди

    14 августа 2019 00:00

    0

    Для этой модификации на версию 1.14.4 требуется ядро Caelus API.
    Сауз, если увидишь этот комментарий, пожалуйста, добавь ссылку на это ядро, чтобы люди не ругались.
  4. Посетители

    6 июля 2020 20:36

    -2

    Вот этой штуки реально не хватало пятёрка
  5. Посетители

    11 августа 2020 00:38

    -2

    Элитры дно
    1. Посетители

      9 марта 2021 09:52

      0

      дада креатив топ 1
  6. Посетители

    9 марта 2021 09:53

    0

    броня из модов работает??
    1. Посетители

      15 марта 2021 21:17

      -2

      Я не знаю Hmm
  7. Посетители

    22 января 2022 15:44

    0

    А если что то сломается?
  8. Посетители

    28 февраля 2024 12:51

    0

    мод на 1.12.2 не работает почему-то хз поч, если кто знает как это исправить прошу цитировать
Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы
Статистика
Последнее сообщение

Просмотров: 886

Ответов: 5

Просмотров: 120164

Ответов: 566

Просмотров: 106

Ответов: 0