(+5.054,3-0.75)

CodeChickenLib - ядро [1.20.1] [1.19.2] [1.18.2] [1.16.5] [1.15.2] [1.14.4] [1.12.2] [1.7.10]

Автор: south_park
Категория: Моды Майнкрафт
CodeChickenLib - ядро [1.20.1] [1.19.2] [1.18.2] [1.16.5] [1.15.2] [1.14.4] [1.12.2] [1.7.10]

CodeChickenLib - это библиотека необходимая для работы модов от Chicken Bones Mods, в частности она необходима для работы некоторых новых модов для которых еще не вышел CodeChickenCore.
Вообще не особо понятно, для каких таких модов нужна библиотека CodeChickenLib, но мод chickenchunks на версии 1.11.2 требует именно ее, хотя на прочих версиях требует CodeChickenCore, но его на 1.11.2 еще пока нет. Потому приходится выложить эту библиотеку.


Как установить мод:

  1. Установи нужный загрузчик, он указан для каждого файла, например: Forge, NeoForge или Fabric.
  2. Установи все дополнительные моды если указано.
  3. Скачай мод и скопируй в .minecraft/mods
  4. В лаунчере запускай версию игры с нужным загрузчиком.
Подробная инструкция по установке


Скачать мод CodeChickenLib:


1.7.10: codechickenlib-1.2.1.jar [311,74 Kb]
Unofficial - неофициальная версия

1.9: codechickenlib-1.9-2.0.1.29.jar [314,02 Kb]
для Forge

1.9.4: codechickenlib-1.9.4-2.1.2.42.jar [346,6 Kb]
для Forge

1.10.2: codechickenlib-1.10.2-2.5.9.320.jar [664,99 Kb]
для Forge

1.11.2: codechickenlib-1.11.2-3.0.0.328.jar [623,29 Kb]
для Forge

1.12.2: codechickenlib-1.12.2-3.2.3.358.jar [687,82 Kb]
для Forge

1.14.4: codechickenlib-1.14.4-3.2.8.374.jar [498,89 Kb]
для Forge

1.15.2: codechickenlib-1.15.2-3.3.6.424.jar [591,16 Kb]
для Forge

1.16.5: codechickenlib-1.16.5-4.0.7.445.jar [621,58 Kb]
для Forge

1.18.2: codechickenlib-1.18.2-4.1.4.488-universal.jar [967,52 Kb]
для Forge

1.19.2: codechickenlib-1.19.2-4.3.2.490-universal.jar [993,8 Kb]
для Forge

1.20.1: codechickenlib-1.20.1-4.4.0.512-universal.jar [1,4 Mb]
для Forge
  1. Просто хорошие люди

    13 марта 2017 20:43

    +3

    Никто не скачивает rzhaka
    1. Посетители

      22 сентября 2017 09:12

      0

      Качаем
  2. Гости

    29 апреля 2017 20:45

    -4

    ptica Винда улетела в тёплые края!!!
  3. Гости

    20 июня 2017 21:08

    -8

    pedobear ух ты ёпты я сейчас на 1.7.10 с 30 модами и мне норм угыугыугы гы гы omega-troll-face omega-troll-face
  4. Гости

    26 октября 2017 10:26

    +1

    the-man отлично
  5. Гости

    3 декабря 2017 08:38

    -11

    как устанави

    как устанавить
    winthistimeclear
  6. Гости

    10 декабря 2017 23:18

    -11

    вижу это живые люди
  7. Гости

    23 декабря 2017 16:51

    0

    Топ мод voobscheto
    1. Посетители

      14 сентября 2023 17:10

      0

      Цитата: Витаминка
      Топ мод voobscheto

      ЭТО!!! БИБЛИОТЕКА!!! ТЫ НЕДО-УМНЫЙ! jopagorit
  8. Посетители

    13 февраля 2018 11:01

    -3

    Топ 1 мод
  9. Посетители

    17 августа 2018 13:37

    -3

    У меня проблема,помогите решить пожалуйста
    https://yadi.sk/d/cbMJRbMG3aKPJ7
  10. Посетители

    17 августа 2018 13:45

    -2

    Вы должны включить правильные зависимости для codechicken Lib:Требуется Minecraft Forge 14.23.4.2718 или выше(вы имеете 14.23.4.2705)
    Что за проблема и как ее решить?
    1. Администраторы

      23 августа 2018 02:32

      +1

      вам нужен установленный Minecraft Forge 14.23.4.2718 такой версии или новее, скачай и установи
  11. Посетители

    25 января 2019 06:43

    0

    Библиотека используется для модов Brandon's Core, Ender Storage, Forge Multipart CBE, Not Enough Items (может, ещё для каких-то)
  12. Посетители

    11 мая 2019 09:12

    +1

    из-за этой библиотеки может закрашнуться майнкрафт jopagorit
  13. Посетители

    11 июля 2019 16:41

    0

    В последнее время из-за данного мода крашиться игра, хотя раньше всё было норм.
    Чё делать jopagorit
  14. Посетители

    28 марта 2020 11:51

    0

    мод топ default3
  15. Посетители

    26 мая 2020 16:21

    0

    что-то майн крашится жёстко даже без модов не работает (ну у меня и комп и не топовый)
  16. Новички

    12 декабря 2021 15:10

    0

    [b][/b][i][/i][s][/s]
    [/quote][quote]
  17. Новички

    5 мая 2024 10:10

    0

    требует 16 джаву но майнкрафт на вашем лаунчере с 16 джавой не запускается
    1. Администраторы

      6 мая 2024 16:02

      +1

      проверил, использовал neoforge-1.20.1-47.1.105 и codechickenlib-1.20.1-4.4.0.509
      рулаунчер использует 16 JDK которую сам скачал с нашего же сервера, все запустилось и работает.

      если проблема все же есть, предлагаю писать мне в лс, возможно мы найдем причину, возможно даже исправим
Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы
Статистика
Последнее сообщение

Просмотров: 124846

Ответов: 590

НАБОР В ПЕРСОНАЛ

Тема в разделе: Проекты

Просмотров: 1273

Ответов: 12