LiteLoader - лайтлоадер [1.12.2] [1.11.2] [1.10.2] [1.9.4] [1.8.9] [1.7.10]

LiteLoader - лайтлоадер [1.12.2] [1.11.2] [1.10.2] [1.9.4] [1.8.9] [1.7.10]

Liteloader - Здраствуйте дорогие пользователи сайта ru-minecraft. Сегодня я покажу вам отличный API для некоторых модов под названием LiteLoader лайтлоадер. Больше описания ниже.

LiteLoader - лайтлоадер [1.12.2] [1.11.2] [1.10.2] [1.9.4] [1.8.9] [1.7.10]

LiteLoader - лайтлоадер [1.12.2] [1.11.2] [1.10.2] [1.9.4] [1.8.9] [1.7.10]

Итак, вот вы и в полном описании новости. Для чего же нужен LiteLoader? Это API для модов, в основном разработанный для команды VoxelModPack Team. Также у этого API открытый исходный код, что позволяет разработчикам самим разрабатывать моды. Но, если вы хотите установить LiteLoader вместе с Forge, то скорее всего у вас это не получиться, зато они не конфликтуют вместе. В основном, как я понял, этот API нацеленно для модов, которые в основном меняют или добавляют на экране в игре.




Простите за кривой и в некоторых местах смешной перевод, но я попытался улучшить перевод в хорошую сторону.

LiteLoader - лайтлоадер [1.12.2] [1.11.2] [1.10.2] [1.9.4] [1.8.9] [1.7.10]

Как установить LiteLoader (лайтлоадер) на майнкрафт:




LiteLoader - лайтлоадер [1.12.2] [1.11.2] [1.10.2] [1.9.4] [1.8.9] [1.7.10]


Скачать Liteloader для Minecraft:


1.5.2:liteloader-installer-1.5.2-01.jar [2,34 Mb] (cкачиваний: 1599)
1.6.2:liteloader-installer-1.6.2-04.jar [2,37 Mb] (cкачиваний: 275)
1.6.4:liteloader-installer-1.6.4-01.jar [2,36 Mb] (cкачиваний: 1417)
1.7.2:liteloader-installer-1.7.2-04.jar [2,53 Mb] (cкачиваний: 757)

1.7.10 — exe - установщик или liteloader-installer-1.7.10-04.jar [2,76 Mb] (cкачиваний: 8087)
1.8 —    exe - установщик или liteloader-installer-1.8.0-00.jar [3,21 Mb] (cкачиваний: 3030)
1.8.9 — exe - установщик или liteloader-installer-1.8.9-00.jar [3,58 Mb] (cкачиваний: 1306)
1.9  —   exe - установщик или liteloader-installer-1.9.0-00.jar [3,67 Mb] (cкачиваний: 678)
1.9.4 — exe - установщик или liteloader-installer-1.9.4-00-.jar [3,68 Mb] (cкачиваний: 817)
1.10 — exe - установщик или liteloader-installer-1.10-00.jar [3,69 Mb] (cкачиваний: 264)
1.10.2 — exe - установщик или liteloader-installer-1.10.2-00.jar [3,74 Mb] (cкачиваний: 2266)
1.11  —    exe - установщик или liteloader-installer-1.11-00.jar [3,77 Mb] (cкачиваний: 1295)
1.11.2 exe - установщик или liteloader-installer-1.11.2-00.jar [3,84 Mb] (cкачиваний: 3889)
1.12  —    exe - установщик или liteloader-installer-1.12-00.jar [3,86 Mb] (cкачиваний: 3338)
1.12.1 —   exe - установщик или liteloader-installer-1.12.1.jar [3,92 Mb] (cкачиваний: 1305)
1.12.2exe - установщик или liteloader-installer-1.12.2.jar [3,96 Mb] (cкачиваний: 4747)

Реклама:




Голосуй за новость:
(+12.619,56-3.05)
  • Просмотров: 115 711
  • Комментариев: 29
Рекомендуемое для Вас:

  1. ТруЪ Олдфаги-с
    Зарегистрирован: 25.01.2013
    Репутация
    (+418.1398,8-19.3)
    Tema002 | Пользователь offline | (4 января 2014 00:02) | Комментариев: 439 | Новостей: 34 |
    • +3

    Оценивайте, дамы и господа, надеюсь вам понравилось
    -----------------------------------------------------------------------------

    5000 далеков, 5000 тайм лордов, 5000 сонтаранцев, 5000 ангелов, 5000 звёзд


  2. Посетители
    Зарегистрирован: 27.12.2013
    Репутация
    (+18.118,10.0)
    TheArheus | Пользователь offline | (4 января 2014 00:15) | Комментариев: 5 | Новостей: 2 |
    • +4

    Пятый мем


  3. Олдфаги
    Зарегистрирован: 21.04.2013
    Репутация
    (+262.2239,2-23.0)
    ThePumpkin | Пользователь offline | (4 января 2014 00:39) | Комментариев: 471 | Новостей: 19 |
    • +3

    Лепота.


  4. ТруЪ Олдфаги-с
    Зарегистрирован: 14.03.2013
    Репутация
    (+908.4878,8-29.6)
    SuperM | Пользователь offline | (4 января 2014 08:23) | Комментариев: 1 071 | Новостей: 89 |
    • -2

    Tema002,
    Ты не знаешь значения слова "лепота"? pacany


    Лепота — это восхищение, великолепие, красота. NewspaperGuy
    -----------------------------------------------------------------------------
    Null


  5. Олдфаги
    Зарегистрирован: 19.03.2013
    Репутация
    (+398.5391,8-6.7)
    Sanya-Minecrafter | Пользователь offline | (4 января 2014 12:36) | Комментариев: 580 | Новостей: 22 |
    • -1

    5 мем.
    -----------------------------------------------------------------------------

    Спасибо Мэду за олдфага!

    Днюшка 23 мая.



  6. Просто хорошие люди
    Зарегистрирован: 7.09.2012
    Репутация
    (+182.6131,2-51.4)
    max2003jetix | Пользователь offline | (4 января 2014 22:39) | Комментариев: 147 | Новостей: 1 |
    • 0

    больше 100 новостей про этот API
    5 мемус
    -----------------------------------------------------------------------------
    0% кубиков.
    Епицентр горящих задниц Тык
    Хватит заливать на ЯД и ДФ. Официальные ссылки плес.
    240/420/123/123,4


  7. Посетители
    Зарегистрирован: 9.09.2013
    Репутация
    (+4.71,7-3.0)
    Shmite | Пользователь offline | (7 января 2014 04:39) | Комментариев: 16 | Новостей: 0 |
    • 0

    Класс пятый мем rainbow-face искал неделю и вот нашел спасибо.


  8. ТруЪ Олдфаги-с
    Зарегистрирован: 18.11.2013
    Репутация
    (+210.4153,9-56.5)
    Джейк Пёс | Пользователь offline | (7 января 2014 18:52) | Комментариев: 103 | Новостей: 21 |
    • +1

    5 мем rainbow-face ибо супер axez


  9. Посетители
    Зарегистрирован: 7.12.2013
    Репутация
    (0.000.0)
    ChiriK | Пользователь offline | (12 апреля 2014 12:50) | Комментариев: 1 | Новостей: 0 |
    • 0

    oh_god Не получилось(


  10. Посетители
    Зарегистрирован: 15.06.2014
    Репутация
    (0.000.0)
    _AJIEKC_ | Пользователь offline | (15 июня 2014 16:19) | Комментариев: 1 | Новостей: 0 |
    • +1

    У меня Пишет (You need to run the version 1.6.4 manally at least once) Подскажите что мне делать flip


  11. Посетители
    Зарегистрирован: 9.03.2013
    Репутация
    (+14.80,8-14.0)
    Pe4enka2334 | Пользователь offline | (15 сентября 2014 18:22) | Комментариев: 21 | Новостей: 0 |
    • 0

    5 МЕМ!!!


  12. Посетители
    Зарегистрирован: 26.01.2014
    Репутация
    (0.0-7,1-7.1)
    ales28 | Пользователь offline | (27 октября 2014 15:20) | Комментариев: 12 | Новостей: 0 |
    • -1

    aaaaaaaaa! impos cereal-guy cereal-guy-spitting


  13. Посетители
    Зарегистрирован: 16.04.2014
    Репутация
    (+1.61,60.0)
    LissaTFA | Пользователь offline | (5 марта 2015 09:48) | Комментариев: 9 | Новостей: 0 |
    • 0

    Что за Google-переводчик?


  14. Посетители
    Зарегистрирован: 1.04.2015
    Репутация
    (+0.40,3-0.1)
    Konstantin220 | Пользователь offline | (23 февраля 2016 07:04) | Комментариев: 8 | Новостей: 1 |
    • 0

    Спасибо. Давно искал и вот наконец нашёл (как установить его). badumtss
    Если честно почему до меня сразу не дошло как ставить? efacepalm


  15. Посетители
    Зарегистрирован: 3.08.2015
    Репутация
    (0.000.0)
    Sparkus81 | Пользователь offline | (16 апреля 2016 18:10) | Комментариев: 4 | Новостей: 0 |
    • -1

    Что за перевод? Добавь пожалуйста оригинал, я сам лучше переведу.


  16. Посетители
    Зарегистрирован: 10.03.2016
    Репутация
    (0.000.0)
    MEMYS | Пользователь offline | (28 мая 2016 11:17) | Комментариев: 3 | Новостей: 0 |
    • 0

    Скажите пожалуйста как установить выводит ошибку 3a_4to sad-crying megafffuuu flip


  17. Посетители
    Зарегистрирован: 15.04.2016
    Репутация
    (0.000.0)
    alyonadanilesko | Пользователь offline | (1 июня 2016 17:38) | Комментариев: 1 | Новостей: 0 |
    • -1

    Ужаснейший перевод!!!
    "В основном, как я понял, этот API нацеленно для модов, которые в основном меняют или добавляют на экране в игре." КАК ВООБЩЕ МОЖНО БЫЛО СОСТАВИТЬ ТАКОЕ ПРЕДОЖЕНИЕ Determ


  18. Посетители
    Зарегистрирован: 30.06.2016
    Репутация
    (+0.7-0,7-1.4)
    The VirysD Bot | Пользователь offline | (30 июня 2016 09:56) | Комментариев: 10 | Новостей: 1 |
    • 0

    FAQ оформляют не так, ужасно не удобно читать. Что либо дополнительное от рисовать можно точно также и на Forge. Или вообще без API для модов.
    -----------------------------------------------------------------------------
    I loved every bit. ©Chicken Bones
    Воспользуйся поиском по форуму, БСМщик хренов. ©Drovosek
    Да прибудет с вами java error: 11113 UndeclaredThrowableException extends RuntimeException


  19. ТруЪ Олдфаги-с
    Зарегистрирован: 9.11.2013
    Репутация
    (+229.4166,6-62.8)
    golovorez3000 | Пользователь offline | (21 апреля 2017 19:15) | Комментариев: 856 | Новостей: 23 |
    • 0

    Ужасный перевод
    -----------------------------------------------------------------------------
    Набор в строительную команду карт на прохождение! Лучшая карта от русских разработчиков!
    Мой Ютуб канал - TrioCraft

    Цитата: Astron
    Залезть обратно я имел ввиду в собачье гавно глист картавый

    Цитата: Astron
    я просто прошу тебя засунуть все свои гавно слова себе в анальное отверстие где то на см так 10 и при каждом их выходе запихивать обратно



  20. Просто хорошие люди
    Зарегистрирован: 10.03.2017
    Репутация
    (+36.336,30.0)
    Creeper-ghost | Пользователь offline | (11 июня 2017 01:09) | Комментариев: 257 | Новостей: 2 |
    • +1

    Быстро на 1.12 перевели, молодцы


  21. Посетители
    Зарегистрирован: 19.06.2017
    Репутация
    (0.000.0)
    Daltonik | Пользователь offline | (19 июня 2017 09:54) | Комментариев: 3 | Новостей: 0 |
    • 0

    А что, на версии 1.5.2 Liteloader больше не робит? А он работал вообще? Уже весь инет облазил, но так и не смог установить его. herp-derp


  22. Посетители
    Зарегистрирован: 5.07.2017
    Репутация
    (0.000.0)
    BL4SKsquirrel_666 | Пользователь offline | (5 июля 2017 18:23) | Комментариев: 5 | Новостей: 0 |
    • 0

    Интэрэсно.


  23. Посетители
    Зарегистрирован: 25.03.2017
    Репутация
    (+0.80,5-0.3)
    Yuri Al | Пользователь offline | (6 июля 2017 23:48) | Комментариев: 14 | Новостей: 0 |
    • +1

    Цитирую:
    "Но, если вы хотите установить LiteLoader вместе с Forge, то скорее всего у вас это не получиться"
    Как не получится??? У меня почти все сборки (от меня и у меня находятся) с Forge и liteloader!
    В установке liteloader есть настройка в какой jar "впихивать" его.
    Ппц ruka-lico


    1. Посетители
      Зарегистрирован: 19.06.2017
      Репутация
      (0.000.0)
      Daltonik | Пользователь offline | (24 июля 2017 12:56) | Комментариев: 3 | Новостей: 0 |
      • 0

      Как на 1.5.2 установить? Скажи, пожалуйста please


      1. Администраторы
        Зарегистрирован: 27.07.2011
        Репутация
        (+1037.3999,1-38.2)
        south_park | Пользователь offline | (24 июля 2017 22:01) | Комментариев: 1 322 | Новостей: 1 480 |
        • +1

        открыть скачанный файл, если открывается как архив, открыть при помощи джава (пкм - открыть при помощи), установить на чистый майн, потом как с форджем выбрать версию лайтлоадер


        1. Посетители
          Зарегистрирован: 19.06.2017
          Репутация
          (0.000.0)
          Daltonik | Пользователь offline | (25 июля 2017 18:01) | Комментариев: 3 | Новостей: 0 |
          • 0

          Спасибо большое. Но я все же не понимаю одну вещь: почему в главном меню, в правом верхнем углу, не отображается менюшка с курицей, как в, например, версии 1.7.2, это так и должно быть? И еще кое-что, мод KeyBind mod работает, а WorldEdit нет, странно.. chan


  24. Олдфаги
    Зарегистрирован: 19.07.2016
    Репутация
    (+129.6125,6-4.0)
    Erso98 | Пользователь offline | (18 июля 2017 11:32) | Комментариев: 207 | Новостей: 17 |
    • 0

    Ерунда какая-то. Установщик говорит, что успешно установил новый профиль, хотя его не то, что бы в лаунчере, его и в папке-то нету. pekagusta
    -----------------------------------------------------------------------------
    Некоторый shыt. ||| И здесь.


  25. Посетители
    Зарегистрирован: 19.05.2018
    Репутация
    (0.000.0)
    amir651 | Пользователь offline | (19 мая 2018 04:41) | Комментариев: 1 | Новостей: 0 |
    • 0

    блэт а я устанавливал decocraft без этого Slowpoke


  26. Просто хорошие люди
    Зарегистрирован: 9.05.2017
    Репутация
    (+16.211-5.2)
    Nero_228 | Пользователь offline | (10 июня 2018 17:04) | Комментариев: 289 | Новостей: 3 |
    • 0

    а почему ты говоришь что установить лайт лоадер вместе с фордж нельзя? я лично делаю это за 3 минуты (сам изменрял время). Просто устанавливаешь сначала фордж (или фордж с оптифайном) а затем в установщике лайт лоадера нажимаем галочку "show incopatible version", в списке выбираем версию с форджем и всё будет работать ка часы.
    -----------------------------------------------------------------------------
    всех всегда что-то не устраивает.

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Последние сообщения с форума

Название темы Автор Статистика Последнее сообщение
Открывается новый сервере BranGeL de CruZe, приглашаем))

Тема в разделе: Частные, домашние, Hamachi сервера

Vally

Просмотров: 31

Ответов: 0

Автор: Vally

Сегодня, 00:13

Форумный чат

Тема в разделе: Чат флудилка

3JIou_Kpunep

Просмотров: 7784353

Ответов: 135741

Автор: Allexx

Вчера, 23:03

ECHO - Terra Incognita

Тема в разделе: Карта "в разработке"

MrDanklark

Просмотров: 4801

Ответов: 147

Автор: MrDanklark

Вчера, 22:27

Can0laceOn в Minecraft Bedrok

Тема в разделе: Ваши вопросы по Minecraft

RomatoPotato

Просмотров: 17

Ответов: 0

Автор: RomatoPotato

Вчера, 18:35

проблема с модом Garden of Glass

Тема в разделе: Ваши вопросы по Minecraft

DeadBinnY

Просмотров: 24

Ответов: 0

Автор: DeadBinnY

Вчера, 16:41