Ошибка Could not find required mod: requires {fabricloader @ [>=0.11.6]}

Ошибка Could not find required mod: requires {fabricloader @ [>=0.11.6]}

В этом гайде я расскажу что за ошибка Could not find required mod: requires {fabricloader @ [>= версия]} при запуске игры с Fabric, что её вызывает и как её исправить.




Из-за чего ошибка:


На скриншоте выше вы можете увидеть, что полная ошибка выглядит так - Could not find required mod: pehkui requires {fabricloader @ [>=0.11.6]}, она означает, что мод Pehkui требует fabricloader версии больше или равно 0.11.6. Вы пытаетесь запустить этот мод при помощи более старой загрузчика Fabric, например 0.11.5.




Как решить проблему:


Нужно установить и запускать новую версию fabric loader, вы можете скачать установщик Fabric, установить там последнюю версию Fabric, главное запускайте именно её, а не версию 1.16.5-fabric от вашего лаунчера. Вы так же можете скачать рулаунчер и использовать его для установки новой версии Fabric, в лаунчере дается выбрать какую версию Fabric нужно установить и использовать.
Ошибка Could not find required mod: requires {fabricloader @ [>=0.11.6]}





Как определить версию моего fabricloader?


Если вы устанавливали Fabric официальным установщиком, то версия загрузчика будет указана в списке версий вашего лаунчера, например вот так:
Ошибка Could not find required mod: requires {fabricloader @ [>=0.11.6]}





У меня не указана версия fabricloader, просто 1.16.5-fabric:


Это версия установленная вашим лаунчером, она сделана для упрощения установки, и она устарела, т.е она устанавливает и запускает какую-то старую версию Fabric, найти точную версию можно если открыть файл .minecraft\versions\1.16.5-fabric\1.16.5-fabric.json при помощи текстового редактора, там много строк, но если присмотреться то найдете версию fabricloader.
В любом случае, если вы столкнулись с ошибкой Could not find required mod: requires {fabricloader @ [>= ]}, это означает, что для определенного мода требуется более новая или может быть более старая версия загрузчика фабрик лоадер, вам нужно установить её вручную или использовать другой лаунчер где версия обновлена, либо есть выбор версий для установки.

Реклама:




Голосуй за новость:
(0.0000.00)
  • Просмотров: 894
  • Комментариев: 1
Рекомендуемое для Вас:

  1. ТруЪ Олдфаги-с
    Зарегистрирован: 31.03.2015
    Репутация
    (+367.5362,8-4.7)
    Demonas | Пользователь offline | (13 ноября 2021 22:47) | Комментариев: 433 | Новостей: 25 |
    • 0

    спасибо помогло
    -----------------------------------------------------------------------------


Для написания комментария зарегистрируйся на сайте, это займет всего пару минут, голосуй за новости, зарабатывай репутацию.

Последние сообщения с форума

Название темы Автор Статистика Последнее сообщение
Форумный чат

Тема в разделе: Чат флудилка

3JIou_Kpunep

Просмотров: 10229786

Ответов: 190483

Автор: Oksana Drotschko

Сегодня, 00:28

На какой версии вы чаще всего играете в 2021

Тема в разделе: Флудильня

GellyBell

Просмотров: 322

Ответов: 1

Автор: Капут-противогаз

Вчера, 23:02

игра "дальнобойщики"

Тема в разделе: Форумные игры

Nothing-no

Просмотров: 36273

Ответов: 521

Автор: Demonas

Вчера, 22:33

Вариативный инвентарь

Тема в разделе: Ваши вопросы по Minecraft

ybldk

Просмотров: 900

Ответов: 0

Автор: ybldk

Вчера, 16:27

ПРОСТИТЕ МЕНЯ ПОЛЬЗОВАТЕЛЕ РУМИНЕ

Тема в разделе: Флудильня

frity

Просмотров: 576

Ответов: 1

Автор: Demonas

Вчера, 16:22